1. If the rain is under reporting, loss of reception may result in uncounted rain with older firmware. You can update to the latest firmware here:
    https://www.ambientweather.com/amwewswsdo.html
  2. For WS-1000, WS-1001, WS-1002, WS-1200, WS-1201 owners: Your display may be showing rain rate (in/hr) and it has not rained in the last ten minutes. Change the console rain increment from 1h (one hour) to daily, weekly, monthly or total rain. Do these increments of rain also read 0.00? If so, and it has recently rained, reference the next step.Note that instantaneous rain rate = rain in the last 10 minutes x 6.
  3. Make sure the rain gain is set to 1.0 on the calibration screen.Setting the rain gain to 0.1 for example will under report rain by a factor of 10 and would require 0.1” of rain to report 0.01”.
  4. The tipping mechanism may be stuck because of debris.  Pour water slowly through the rain bucket and listen for clicking of the rain gauge mechanism. Each click represents 0.01 in of rain. See if this rain is accurately recorded on the console.
  5. The tipping mechanism has not been recently cleaned and bugs have nested inside the rain gauge or debris has collected in the funnel.Clean the rain gauge funnel per the User Manual.Clean the interior of the rain gauge until free from bugs and debris. Spray with bug spray to prevent future nesting.To clean the interior of the rain gauge, reference the Advanced Troubleshooting guide in the manual. Important Note: Do not stress the wires when opening the sensor array.
  6. The rain gauge is beyond repair.If under one year warranty, visit:
    www.ambientweather.com/rma.html
  7. If out of warranty, replace the sensor array here:
    https://www.ambientweather.com/amws1002array.html

Return to Help Center >>